Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Mosquito Date: Feb 19, 2012 3:00pm
Forum: general Subject: Re: Page does not complete for upload

I'll take some guesses for you, Wayne Mock.

--

I have a very similar issue. However, if you go to this URL:

http://www.archive.org/catalog.php?justme=1

it probably shows something like "waiting for a hard drive fix" message like mine does. To me, this means that there's a procedural task that the admins have to do periodically and they'll do it when they next log in... so... IMO (and In My *Best Guess*) it should be fixed by sometime on Monday and your task is ready to go... so you don't have to do anything but wait. Your files are uploaded and complete and OK. You can close the browser window and log back in later today or tomorrow to see if they've been processed and the page has been created.

For removing the extra copies, yeah, an admin will have to get rid of those. (So creating this thread and letting them know was the best thing to do.)

The list of waiting items looks like it's about 12 hours old (so it's unrelated to our activities).

--

BTW, I found that link ^ by starting at

http://www.archive.org/details/etree

then looking in the left-side column for this link:

"The Contribution Center (for adding new shows and tracking the progress of your imported shows)"

--

Hope this helps.

-- the bug

Reply to this post
Reply [edit]

Poster: Wayne Mock Date: Feb 19, 2012 4:25pm
Forum: general Subject: Re: Page does not complete for upload

Thank you for the reply. I will wait until tomorrow and try again. I am glad to know that it was not a problem with my file, connection, or such.